Heartbleed Security Bug: Vulnerability in OpenSSL discovered

Tesserent-Heartbleed

April 9, 2014  – Keith Glennan On 7 April 2014, a serious flaw in OpenSSL was announced (https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2014-0160). OpenSSL is a toolkit that implements that the Secure Sockets Layer and Transport Layer Security protocols. It is widely used to implement security and privacy in web servers (including the most popular web server, Apache), virtual private […]